Problema USB de los paneles traseros + audio

Tema en 'Motherboards' iniciado por Nacho_gak, el 23 Jun 2016.

  1. Nacho_gak

    Nacho_gak Nivel Avanzado

    Registrado:
    7 Abr 2016
    Mensajes:
    57
    Me Gusta recibidos:
    14
    Puntos de trofeo:
    8
    Género:
    Masculino
    Buenas, tengo algunos problemas con la pc que uso en el laburo (i3 primera generación + mother asus p7h55d-m evo, con Windows 8.1 64bits)

    El primer problema es que no tengo audio
    Ya probé todos los drivers Realtek que hay en la web, nada

    El segundo problema es que cada tanto cuando enciendo la pc no me reconoce los puertos usb traseros (justo ahí tengo el adaptador wi-fi). Tengo que entrar al Bios, ver que esten los usb habilitados (lo estan), guardar y salir, y ahí me los reconoce. A partir de ahí trato de dejarla siempre prendida

    Y Ayer cuando conecté un disco externo en los usb 3.0 traseros se cortó internet (como que hizo conflicto con el adaptador). Desconecté el disco, reinicié y andaba joya.
    Probé de vuelta conectar el disco, y no se desconectó, pero empezó a andar super lento internet, desconecté otra vez el disco y volvió a andar.

    Hay algo del mother que no funciona calculo, no creo que sea problema de Windows. ¿Lo mando a reparar, o compro uno nuevo y listo?
     
  2. Clanelite

    Clanelite VIP

    Registrado:
    31 Mar 2016
    Mensajes:
    584
    Me Gusta recibidos:
    78
    Puntos de trofeo:
    33
    Género:
    Masculino
    Aparentemente se le esta muriendo el chipset, como recomendacion, actualiza la bios y proba, si podes para descartar problemas de windows proba la pc con alguna distro desde algun usb a ver que hace, saludos.
     
  3. alesio_sps

    alesio_sps Moderador y Guru

    Registrado:
    21 Dic 2010
    Mensajes:
    3.015
    Me Gusta recibidos:
    167
    Puntos de trofeo:
    98
    Género:
    Masculino
    Si es un equipo del laburo, lo mejor es que funcione al 100% en esos casos siempre opto por cambiar el equipo directamente, es un gasto mínimo hablando de una pyme, en caso de que quieras mantenerlo, lo primero que haría es instalar driver booster y hacer que instale los drivers, sino se soluciona formatearia. Antes que nada haría el update que te sugieren mas arriba.
     
  4. Pachu99

    Pachu99 VIP

    Registrado:
    21 Abr 2016
    Mensajes:
    649
    Me Gusta recibidos:
    121
    Puntos de trofeo:
    48
    Género:
    Masculino
    Profesión:
    Empleado
    País:
    Argentina
    USB 3 chupa energía lindo, si ahí se queda sin dosis cualquier otro dependiente, es corriente, mother a la basura o te termina quemando algo más problemático/caro.
     
  5. Nacho_gak

    Nacho_gak Nivel Avanzado

    Registrado:
    7 Abr 2016
    Mensajes:
    57
    Me Gusta recibidos:
    14
    Puntos de trofeo:
    8
    Género:
    Masculino
    Recien hice update de Bios, sigue sin escucharse el audio, mañana pruebo el disco esterno (usb 3.0) a ver si ralentiza el adaptador wi-fi

    En su momento hice update a Windows 10 y tampoco andaba el sonido, luego tuve que formatear para volver a instalar Windows 8.1 (porque el software que uso para facturar no funcionaba con Windows 10).

    No recuerdo si funcionaba en Windows 7, porque esta pc la tenía en mi casa, pero en su momento sacaba el audio a través de una dedicada (Audigy 2) y posteriormente a través de la vga por hdmi.

    Procedo ahora a instalar el driver booster a ver si hay algo que no está actualizado
    [Edito] el driver booster me detectó 15 controladores a actualizar, pero la versión free no me deja instalar mas de dos. ¿Hay algun otro sofware similiar que pueda usar?, ¿o tengo que conseguir la key de este?
    [Edito 2] ya instalé todo los drivers con otro programa. No hay caso, todo sigue igual
     
    Last edited: 27 Jun 2016

Compartir esta página

Share